Erfahrung mit SHIMANO ULTEGRA Di2 – Batteriestand

Alles im grünen Bereich?

Auf mein ULTEGRA Di2 Rad steige ich fast täglich. Besonders letztes Wochenende genoss ich bei schönem Sonnenschein eine herrliche Radtour. Die Wege waren leer, die Blätter bunt – alles im grünen Bereich. Doch auf meiner Heimstrecke am nächsten Tag sah ich plötzlich rot …

Ein rotes Leuchten

Montagnachmittag, meine übliche Strecke von der Arbeit nach Hause, Bad Cannstatt nach Ludwigsburg. Das Rad kennt den Weg, es lief gut am Neckar entlang, bis, ja, bis plötzlich der Umwerfer nicht mehr wollte und die Kette auf dem kleinen Blatt verharrte. Der Druck auf eine der Schalttasten mit Blick auf die Junction (Verbindungseinheit), ein kleines Kästchen, das unter dem Vorbau befestigt ist, bestätigte den üblen Verdacht: Die rot leuchtende LED zeigte an, dass so wenig Saft im Akku vorhanden war, dass der vordere Umwerfer die Kette nicht mehr wechselte. Der SHIMANO Logik folgend, konnte ich jedoch noch problemlos die Gänge am hinteren Schaltwerk schalten. Das kleine Malheur passierte etwa bei Kilometer fünf, also noch zehn Kilometer bis Ludwigsburg. Bei dieser Distanz und darüber hinaus kann nach wie vor hinten geschaltet werden.

Rotes Licht der Di2Grünes Leuchten der Di2 Batteriestandanzeige

Ein rotes und ein grünes Leuchten oder Blinken zeigen den jeweiligen Akkuladezustand an.

 

Wie lange hält nun der Akku einer Di2?

Wie lange der Di2-Akku hält, hängt von vielen Faktoren ab, unter anderem der Temperatur, der Anzahl der Schaltvorgänge und dem Alter des Akkus. SHIMANO empfiehlt, bei rotem Licht den Akku so rasch wie möglich aufzuladen – was ich schleunigst nachgeholt habe. Zur Info: Reicht der Saft auch nicht mehr zum Schalten hinten, verharrt die Kette in dem zuletzt eingelegten Gang. Ein mechanisches Wechseln ist weder vorne noch hinten möglich. Die unten stehende Grafik verdeutlicht die einzelnen Stufen des (Ent-)Ladungszustandes. Bisher habe ich immer bei grün blinkender LED geladen.

Fazit

Ich bin beileibe kein Technik-Nerd. Aber die elektronische Schaltung Di2 ist für mich absoluter Stand der Technik. Seit die Gruppe vor zweieinhalb Jahren montiert wurde, waren keinerlei Einstellungsarbeiten nötig. Alles läuft wie geschmiert, es gibt keine Bowdenzüge (Verschleißteil!), die Kettenlinie wird automatisch nachgeführt, das Schalten geht immer so schnell wie sicher vonstatten und auch mit Handschuhen ist die Bedienung kein Problem. Das heißt, alles im grünen Bereich – es sei denn, die LED leuchtet rot. Aber auch mit rot leuchtender LED kam ich locker nach Hause und wenn es bei den Wochenendtouren passiert wäre, hätte es auch gereicht. Denn rot leuchtend bedeutet noch 25% Restkapazität des Akkus. Allerdings kann man nur abschätzen, wie weit man von der nächst niedrigeren Stufe entfernt ist. Dass man nach etwa 2000 Kilometern den Akku aufladen muss – nun ja, jetzt weiß ich‘s wieder.

 

 

19 Gedanken zu „Erfahrung mit SHIMANO ULTEGRA Di2 – Batteriestand“

  1. Am vergangenen Wochenende bin ich mit meinem Stahlrenner von 1983 gefahren. Die Dura Ace funktioniert immer noch perfekt. Wartungsaufwand in den letzten 35 Jahren: fast Null.
    Wie wohl eine elektrische Schaltung in 35 Jahren funktioniert?
    Ich habe immer noch nicht verstanden warum man eine Fahrradschaltung mit einem Motorantrieb versehen soll.

  2. Alles kann – nichts muss. Bin vor Kurzem mal wieder eine mechanische Shimano RR-Schaltung gefahren und fühlte mich in eine andere Zeit versetzt. Verdammt lang her, verdammt lang … (BAP). Im Ernst, fahre die Di2 seit zweieinhalb Jahren und möchte sie nicht missen und nicht mehr mechanisch schalten müssen. Und zum Thema Wartungsaufwand: weniger als nichts machen (müssen) geht nicht. Aber klar, soll jeder für sich entscheiden.

  3. Hallo
    Habe seit einer Woche auch eine Ultegra Di2,bin schon sehr gespannt auf meine erste Ausfahrt.Nun hätte ich eine Frage die mir Google leider nicht beantworten konnte:(Akku voll geladen,Kontrollanzeige zeigt ein grünes Licht das 2sekunden leuchtet mit einer kurzen Pause,anschließend leuchtet einmal kurz das rote Lämpchen neben an beim +/- Zeichen.Könnte mir jemand erklären was dies Bedeutet ?
    Danke

    1. Hallo Eskimo,
      keine Bange, im wahrsten Sinne des Wortes – alles im Grünen Bereich. Um die Frage aber vollkommen korrekt beantworten zu können, benötigen wir folgende Angaben:
      – Hast Du einen D-Fly Adapter (Daten-Transmitter mittels ANT-Protokolls)?
      – Welche Junction hast Du (kleines Kästchen unter dem Vorbau oder schon in das Lenkerende integriert?)
      – In welcher Reihenfolge hast Du welchen Knopf bzw. (Schalthebel-)Taste gedrückt?
      Der Frühling naht – bis später!
      VG Conny

  4. Hallo,
    ich habe so ein ähnliches Verhalten an meiner Dura Ace DI2 9070. Wenn ich den Schalthebel drücke und gedrückt halte, zwecks Kontrolle des Akkustand, leuchtet erst die grüne Led für 2 Sekunden und nach einer ganz kurzen Pause leuchten die grüne und die rot Led zusammen für 2 Sekunden. Ist das normal?

  5. Ich habe ein Problem mit der Ultegra Di2: Beim Einstellen des Schaltwerks drücke ich den Knopf an der „Junction“ und die rote LED leuchtet auf. Dann kann ich das Schaltwerk am STI (rechts) mit dem großen Schalter stufenweise in Richtung große Ritzel verstellen (soweit ist alles OK). Wenn ich das Schaltwerk in die andere Richtung (kleiner Ritzel) verstellen möchte (kleinen Schalter), dann lässt sich das Schaltwerk zunächst in 2-3 Stufen in Richtung kleineres Ritzel verstellen. Nach 2-3 x betätigen des Schalters tut sich dann aber nichts mehr (das Schaltwerk bewegt sich nicht weiter nach außen) gleichzeitig geht die grüne LED an der „Junction“ an.

    Ich habe mich bemüht im Internet einen Hinweis auf den „Fehler“ zu finden, leider ohne Erfolg. Kann mir einer erklären was hier die Ursache für den Fall (Schaltwerk lässt sich nur begrenzt in richtig keiner Ritzel verstellen / einstellen) ist?

    1. Hallo Jörg,

      vorab eine Frage: War während der ganzen Zeit der Einstellmodus noch aktiv, also hat die rote LED immer geleuchtet hatte? Und dann kam die Grüne hinzu?

      Viele Grüße

  6. Hallo Conny, schöner Beitrag und gute Erklärung von einem, der es laut Arbeitgeber wissen sollte. Nun meine Frage zum Thema Di2-Akku, die im Netz ansonsten nur mit Vermutungen und Spekulationen beantwortet wird: Ich habe im Frühjahr nach knapp 3,5 Jahren den Akku meiner Ultegra Di2 getauscht, weil der eines schönen Tages einfach tot war. Die Folge waren gut 50 km Single Speed. Nachdem das Rad teils im Winter recht kühl im Keller steht und angesichts von rund 20.000 km und vielen Ladezyklen, fand ich das nicht weiter sonderbar. Der neue Akku hielt üebr das letzte halbe Jahr recht gut, allerdings habe ich seit ca. drei Wochen den Effekt, dass der Akku jedes Mal leer ist, wenn ich das Rad aus dem Keller hole. Heute stand es dort nur ziemlich genau 48 Stunden und war zuvor bis zur grün leuchtenden Kontrolle-LED voll geladen worden. Ich kann mir das eigentlich nur durch irgend welche Kriechströme an Steckern o.ä. erklären. Gibt es Diagonsemöglichkeiten um so etwas herauszufinden? Vor dem letzten Akku-Exodus hatte ich ähnliche Effekte und ließ die Schaltung mal beim Händler durchchecken und einstellen. Der hatte dazu keine Lösung parat und meinte nur, die Schaltung täte und der Akku sei voll. Was in dem Moment auch stimmte, aber eben nur noch kurz. Was kann man hier tun?

    1. Hallo Reinhard,
      danke für Deine Nachricht. Melde mich Anfang nächster Woche mit der korrekten Antwort.
      Sonnige Grüße
      Conny

    2. Hallo Reinhard,
      die Sache ist etwas tricky. Du wirst derzeit leider nicht umhinkommen, die einzelnen Komponenten nach dem Auschlussverfahren zu prüfen. Das bedeutet, nacheinander immer eine Komponente abklemmen und schauen, wie sich der Akkuzustand verhält. Ziehst Du bspw. beim Schaltwerk den Stecker und der Akku entlädt sich trotzdem, liegt es logischerweise nicht am Schaltwerk. Mach das am besten mit Deinem Händler, dann kann der innerhalb der Gewährleistungsfrist die Komponente an uns einschicken, was fallweise von den Kollegen begutachtet wird. In einer neuen Version wird es möglich sein, den Check über die Software durchzuführen. Das dauert aber noch.
      Viel Erfolg!
      Conny

  7. Muss ich einen D-Fly Transmitter (der auch viel Energie benötigt) erwerben um auf meinem Garmin Edge 1030 die Gänge und den Akku-Ladestand anzeigen zu lassen? Oder geht das mittlerweile auch ohne zusätzliche Transmitter + extra Kabel?

    1. Hallo Rainer,
      Du brauchst ja irgendein Bauteil, das sendet. Das können weder das Schaltwerk oder die Hebel, das ist nun mal der Transmitter mit Kabel in Verbindung mit dem neuen Akku BT-DN110. In den ist der neue Chip integriert, der die notwendige Software „packt“.
      Viele Grüße

  8. Hallo zusammen,
    ich habe eine neue Ultegra DI 2 (verbaut im Dez. 2018). Die Schaltung hat knapp 1000 km runter seit Einbau. Nun ist folgendes passiert: ich fahre 30 km an die Arbeit mit dem Rad, Schaltung funktioniert. Ich steige Abends aufs Rad: Schaltung funktioniert nicht, Schalthebel reagieren nicht, keinerlei Lichtzeichen an der Junction Box. Dann lade ich den Akku über Nacht auf, die Schaltung funktioniert. Dann fahre keine 6 km und wieder passiert das gleiche: Schaltung funktioniert nicht, keine Reaktion, kein Lichtzeichen. Was ist das los? Was kann ich tun?
    Schöne Grüße, Maria

    1. Hallo Maria,
      die Fehlersuche ist so komplex, das können wir unmöglich auf dem Blog klären. Bitte wende Dich an den Fachhandel, der Dir sicher weiterhelfen kann. Zur Not kann der ggf. Rücksprache mit unserer Technik halten.
      Viel Erfolg!
      Konrad

      1. Hallo Konrad,
        danke für die Info. Ich habe nun mal den Akku aus der Sattelstütze ausgebaut und siehe da: Feuchtigkeit und weiße Rückstände. Kann dies eine Ursache für die sehr schnelle Entladung sein?
        Schöne Grüße
        Maria

        1. Hallo Maria,
          klar, kann das sein. Aber zur genauen Diagnose und wegen eventueller Gewährleistung solltest Du nach wie vor unbedingt den Fachhändler zu Rate ziehen.
          MFg (Mit Fahrrad glücklich)
          Konrad

  9. Fahre schon 5Jahre mit Ultegra Di2 , keine Probleme. Jetzt schon 2x nach dem Start Meldung auf Garmin: Di2Batterie schwach.?? Auf gleichem Garmin Di2 Akkustand 90%. Kontrollleuchte grün , nach kurzer Zeit leuchtet die 2 Lampe (mit Pfeil) rot. Bitte um Aufklärung Danke

    1. Hallo Ludwig,
      abgesehen davon, dass wir das Problem nicht wirklich verstehen, können wir nichts zu den Anzeigen auf Fremdgeräten sagen. Außerdem möchte ich Dich bitten, Dich an die österreichischen Kollegen von Thalinger Lange, bzw. in erster Linie an einen Fachhändler zu wenden. Bei dringenden technischen Fragen besteht die Möglichkeit, sich an unserer technischen Support zu wenden, den Du hier erreichst: https://www.paul-lange.de/index.php/de/technische-hotline.html
      Grüßle & tschüss
      Konrad

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.